Автор Тема: K1D4 декодер на KATO GE AC400CW  (Прочитано 196 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Vatato

  • Ветеран
  • *****
  • Сообщений: 2538
  • Репутация: +48/-0
  • улыбайтесь, это всех раздражает...
  • Скайп: Мой статус
  • Откуда: Brooklyn, NY USA
  • Имя: Вахтанг
K1D4 декодер на KATO GE AC400CW
« : 25 Июля 2019, 10:33:48 »
Всем привет

Поставил вчера декодер в локомотив, все работает кроме света, управление через JMRI, сброс декодера не помог.

Ваши соображения?
« Последнее редактирование: 25 Июля 2019, 11:08:21 от Vatato »
С уважением В.Э.
N scale (DC/DCC) немножко HO

Оффлайн 4887

  • Ветеран
  • *****
  • Сообщений: 567
  • Репутация: +11/-0
  • Откуда: Киев
  • Имя: Андрей
Re: K1D4 декодер на KATO GE AC400CW
« Ответ #1 : 25 Июля 2019, 11:41:55 »
Аппаратная неисправность исключена? Или ошибка подключения?

Оффлайн Vatato

  • Ветеран
  • *****
  • Сообщений: 2538
  • Репутация: +48/-0
  • улыбайтесь, это всех раздражает...
  • Скайп: Мой статус
  • Откуда: Brooklyn, NY USA
  • Имя: Вахтанг
Re: K1D4 декодер на KATO GE AC400CW
« Ответ #2 : 25 Июля 2019, 12:02:42 »
Аппаратная неисправность
не исключено....

Сейчас стараюсь поставить новую версию JMRI. так как, там только декодер за 2012 год, а на новых и прошивка другая и кое что добавили еще.

Простое обновление не помогло

... и добавил:
Сейчас стараюсь поставить новую версию JMRI. так как, там только декодер за 2012 год, а на новых и прошивка другая и кое что добавили еще.

Простое обновление не помогло


тоже не помогло :(


 в аналоге работает, может это JMRI виноват?
« Последнее редактирование: 25 Июля 2019, 12:33:26 от Vatato »
С уважением В.Э.
N scale (DC/DCC) немножко HO